Streaming live at 10am (PST)

Visual issue on smartphone


#1

Hey !!

Ok so I have a problem on the mobile version (smartphone), but you’ll need to test a real smartphone.

Problems concerns bottom and top arrows (see video)

here is the video from my phone: https://my.pcloud.com/publink/show?code=kZdf7l7ZsOpm9Lf37ImSQrrSECA97Sf675L7

Read only: https://preview.webflow.com/preview/enginiumgroup?utm_source=enginiumgroup&preview=658a129dc48ead4e6e83d6ccc6d4b2af
live: https://enginiumgroup.webflow.io/



#2

Hey @palombokevin

Could you please share your published site and read only link, here’s how to share it, We can then take a look at your settings to see where the issue lies. :slight_smile:


#3

holly molly I just added them :slight_smile:


#4

If you could follow these steps to share your read only link please, as the one above is not read-only. :slight_smile:


#5

Oops : https://preview.webflow.com/preview/enginiumgroup?utm_source=enginiumgroup&preview=658a129dc48ead4e6e83d6ccc6d4b2af


#6

It seems that it’s to do with your custom code on your settings page.

If you remove overflow from the Fixed Element temporarily, when you view the mobile version in the designer you can see the issue happen.

If you remove the code from your project settings, the issue no longer occurs. Unfortunately we don’t offer support for custom code, and I’m not knowledgable enough to pinpoint the issue :frowning: so I’ve changed the forum post category in case anyone can help out.

CloudApp

After removing footer code:

CloudApp


#7

Thanks @magicmark to point this problem out ! Will let you know when solved :wink: