Streaming live at 10am (PST)

Web fonts not working on Android or Webflow Read Only Links


#1

READ ONLY LINK DOES NOT DISPLAY WEB FONTS—SEE INTENDED DESIGN HERE (if not on an Android): bohldiesel dot com

Read only link: https://preview.webflow.com/preview/bohldiesel?preview=c04db0748fcfdc002836389a8fc45c42

Should appear like this:

Appears like this on Read Only Link and Android:



#2

Hi @anon55398716, see the screenshots of some testing I performed on android s5 and google nexus 7 tablet.


From it seems to me the site is loading with the fonts ok for my tests. Could you try to clear your mobile phone browser cache? Perhaps that might not be fully updated. If you still experience the issue, I would try to view the site from a different android browser.

I am standing by, ready to take a further look

Cheers, Dave


#3

@cyberdave, the site literally just started displaying webfonts correctly on multiple devices/browsers. I was just doing more testing too and, bam, all of a sudden, it started working. We were testing at the same time stuck_out_tongue_winking_eye

Strange that it took at least a day for the site to load every time it was called and strange that it too two days for the fonts to work themselves out…

I'm nervous to officially announce launch for fear that something will hick-up. Thoughts?


#4

Hi @CynicalKiddo, I am not sure what happened, but biggest culprit could be the cache. I was never able to reproduce the fonts issue. Once you publish your site, it does not just change by itself, so changes would have to be made in the designer, and then manually published to affect your published site.

We have hundreds of thousands of sites running daily :smile

I hope that helps, cheers Dave smile


#5

cyberdave — I don't know what happened either…just what did…it didn't load properly for a day and then fonts did not load properly for two. GoDaddy issue?

I made no changes to my typekit kit since first launch.


#6

Hi @CynicalKiddo, well, it can happen sometimes that after a publish, or after a typekit refresh, that there can be short delays until published typekits are accessible, but it is rare for it to take that long. I would suggest that if there appears to be any further issue with that, to send me an email directly to support@webflow.com. Then we can take a look and see if there is some other issue that we need to take a look at. We are here to help smile Cheers, Dave smile


#7