Streaming live at 10am (PST)

Webflow Bug - published site looks different

Hi all,

I’m having a lot of trouble with our website.

I’ve tried to create an accordion menu by following the Youtube tutorial:
(https://www.youtube.com/watch?v=99nWFQz6XNU) for our FAQ’s on the ‘about’ page. However, when the site is published the accordion menu no longer shows up including the questions. When I first made the menu it showed up and worked accordingly though recently when published, they don’t show up at all or they sometimes show up when I resize the browser window.

Another small issue we’re having is that we’ve animated the menu buttons for our slide-out menu though they only choose to animate very occasionally.

We seem to be having small issues like this happen frequently:

  • Home page: the bottom scroll text bar is cut off and is sometimes responsive to the screen size while other times it isn’t.
  • Hamburger menu slide out: The bottom left arrow (home link) is sometimes not responsive (cut off)/sometimes is responsive (fully visible) to screen size
  • Hamburger menu slide out: Links in menu sometimes responsive (buttons responsive regardless of whether you leave the original page or navigate to a new page) / sometimes not responsive (usually this happens when the menu bar is expanded and collapsed without leaving the original page).

I’ve inspected the code on an incognito window and there are no bugs that show up.

If someone could help that would be amazing as the launch of our website has been delayed by more than two weeks now (attempting to fix all the issues).

Here is our preview link:
https://preview.webflow.com/preview/renlens-landing-page?utm_medium=preview_link&utm_source=designer&utm_content=renlens-landing-page&preview=add0473ccd9f8eeb2199408789359c29&pageId=5ef320cf3106cf23d5e2e3da&mode=preview

Thank you in advance!!!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.