Streaming live at 10am (PST)

Webflow Crashes when I try to upload a video


#1

Hello Guys,

I don’t know what is going on, but for the last two days, I’ve been trying to upload a video as background, but every time I try to upload it, the browsers goes white and stays there. I have logged out, restarted my computer, tried another browser but I keep getting the same issue. Here is a video of the problem:

Video


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Thanks for posting this and making that video, this definitely looks like odd behavior.

What sites are you seeing this issue occur in – only this project or multiple projects? When did it start occurring? Can you send me the site Read-Only link please?

Can you please try the following:

  • Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off
  • If the problem persists, please take a screenshot of your Console and send it to me

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

Hi Brando,

Here is what you asked for. The problem is still happening.

CloudApp


#4

Brando, me again. I updated chrome and the problems keeps happening. Any suggestion?


#5

Thanks so much for sending over that screen recording of the issue.

This is definitely odd. Does this happen with other videos as well, or only this specific video file?

Can you please grab a screenshot of the console when you the Designer crashes? Can you please send over that video file so I can test further on this end?

Thanks in advance!


#6

Does this help?

It is happening with other videos as well.


#7

I think I just fixed it. I remove the class, saved a new video and it worked.


#8

Hi @Sebasgaes

Thanks for sending over the screenshot and letting us know. I’m happy to hear you found a solution! :slight_smile:

Let me know if you run into any weird behavior like that again.


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.