Streaming live at 10am (PST)

Webflow keeps logging out

I’ve had this problem a few times and can’t pin it down to why when or how.

Webflow keeps logging me out after a few seconds of using ‘Designer’.

I’ve read that this can happen when you have multiple signins. I don’t know whether this is the case or not though for me. I may still be logged in on another machine that I can’t acess right now, but it’s not active, just saved in cookies and logged out of the Windows user on that PC.

Shouldn’t my new login just override and allow me to use Webflow? This is so frustrating as I can’t get anything done without the page refreshing and saying ‘you are not logged in’ after between 10 and 20 seconds.

Cat


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Hey there @cathughesxo!

Welcome to the forums, and thanks for reaching out.

Riley here from the Webflow support team.

The logged-in another computer can be an issue. Another similar scenario is being logged in from multiple windows/tabs on the same device. So if you’re working in the Designer in more than one instance on your computer, then that can lead to this issue to.

Do you continue to experience the issue after clearing your browser cache?

Let me know, and I would be more than happy to continue helping out here.


​My best,
​Riley

Hi Riley,

I really need to not have to clear out my cache due to a tonne of stored information and logged in

accounts etc.

I now seem to be experiencing this issue intermittently, or perhaps immediately after returning to my

home PC after logging in elsewhere.

For about 20 minutes or so it keeps showing the ‘you are not logged in’ error and re-logging in

killing my workflow. ie sometimes I can quickly make a change in 10-15 seconds before it

does this each time. After that period of 20-30 minutes or so it seems to stop, and then hasn’t occurred

again since.

As I write this I’ve logged in to a remote machine so will be able to check whether the issue occurs in

the next 24-48 hours when I then go back to my home machine.

To clarify I’m not logged in on the one machine in multiple tabs nor browsers, and am definitely closing

sessions on the remote pc also, but the issue persists.

When the issue occurs I’ve also tried multiple browsers and made sure I’m logged out of each but the

issue still occurs.

Catherine

Hi Catherine!

Thanks for the update. Please let us know if the issue persists when you return to your home computer after have logging into the remote device.

Let me know if you have any further questions; I’m here to help.

Riley

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.