Streaming live at 10am (PST)

Webflow Lottie not playing (white/green only)

Dear world! I am very new to the webflow lottie universe and would really appreciate any help. I have tried to reduce the file. I do not understand what I am doing wrong here. It’s just png sequences. My vector file plays well. Would really appreciate help.

Do you have Include in json checked in Assets in Bodymovin?

1 Like

I’m not quite sure what you mean? :slight_smile:

Then I bet you don’t :joy:

Ok, that’s simple. Bodymonvin, the plugin you’re using to export .json files from After Effect, usually exports a .json file and a folder with all the raster resources used for your project. If your project is using a series of PNG files, then it’s exported in this folder along with the .json file.

Problem: Webflow doesn’t allow you to upload the resources, only the .json
Solution: Bodymovin has an option to include the resources inside of the .json file

When setting up your .json render in the Bodymovin window in AE, open the settings for the Composition you’re exporting, then scroll until you see an Asset section, then click on it to unfold that section, then there’s an option called “include in json”. Check it.

1 Like

Thank you so much! I rendered a video 5 min ago that worked! :smiley:
Everything was explained in this video;