Streaming live at 10am (PST)

Webflow Read-Only View Not Working For Me

Hello everyone,

For the first time ever, read-only view is not working for me. I’ll show a screenshot of how the website is supposed to look and a screenshot of how it is looking for me. Please note that the problem is not going on in the normal designer view, but only in read-only mode.

How it’s supposed to look:

How the example I’m trying to copy looks:

It was working fine yesterday. I also checked on another read-only view website and same thing. Why?

1 Like

Welcome to the community @hermeticdesigns!

Can you please share your read-only link here so I can take a peek at how it appears on my end?

Yes. It’s not my read-only link though. It’s the professor’s. I’m copying his site. But on my designer, it looks correct. I have no idea why it looks that way on his read-only link. I also checked and the bug repeats for other read-only links as well.


That is the link.

Someone else just told me this is also happening to them. No read-only links are working appropriately. How can we report this?

I remember seeing another community member mentioning the same issue, but I wasn’t able to reproduce it on my end.

For reference, here’s what I see when opening up your read-only link:

You can submit a help request in the project by hovering over the question mark icon in the lower left, choosing Help & Feedback, and then clicking on the “Send us feedback or a help request link”:

image

It’d recommend confirming the issue is still present when viewing the link in incognito with all browser extensions turned off to confirm there isn’t some sort of conflict causing the problem. It’s unlikely, but may help the support team rule out any issues :+1: