Streaming live at 10am (PST)

Webflow responsive image failure on published site but good on the designer

Hello,

I am experiencing a weird issue where all my images are being rendered in super low res on the published website whereas my images are 1920 x 1080 px @ 200ko and look sharp in the designer aswell as when opening the image link via the designer.

Live link here
my read-only link




Here is my site Read-Only: LINK
(how to share your site Read-Only link)

Looks like webflow’s responsive images misbehaving :wink:

You can disable this feature for a specific image by hitting CMD+SHIFT+O on Mac or CTRL+SHIFT+O on Windows, then clicking the checkbox that’s revealed in the image settings panel.

Thanks @dram !
Isn’t that a weird bug ? The problem is that all my new images are now getting lowres on the published site ! I had to showcase my portfolio to the UI dirctor of an agency two days ago with those lowres images because I didn’t check the published website before as I fully trusted webflow… what a surprise when I realised the projects i wanted to show were all lowres :fearful:

Is there a way to “re-initialise” the webflow responsive images module ? I mean I can’t possibly be deleting this function for all new images I’d like to add on my portfolio, can I ?

Thanks for your help !

EDIT

the CTRL+SHIFT+O doesn’t do the trick on windows, there is nothing be revealed :confused:

Check the element settings tab.

Yeah, try CMD+SHIFT+I ( CTRL+SHIFT+I on Windows)

1 Like

Thanks a lot, it did check up all my pages for repsonsive sizes, but when I re-published my site all new images are still being displayed lowres despite high res being displayed in the designer :disappointed_relieved:

Can you try redoing your structure from scratch (using different div names) on the same page, use the same images and try publishing to see what happens? May be a glitch with the particular div class.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.