Streaming live at 10am (PST)

Webflow Rows & Columns Not Responsive On Code Export


#1

I’m building a landing page to use in a shopify store, so the code has been exported to allow the developer to integrate it with our store.

After exporting the code, opening the index.html file and testing the functionality, we realized that the three consecutive rows I created just below the header don’t respond the same way as in the webflow enviroment. See screenshots below.

Can anyone let me know what I can do to fix this inside webflow?

Webflow:

Exported Code:


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Thanks for posting @JustShook

Can you please provide the Read-Only link, as well as a link to your live site?

​Thanks in advance.


#3

Hi,

Not sure if it helps but i had similar problems when using export the exported site was slightly different.
When you click export use shortcut ctrl+o then in the export menu on the bottom the minify HTML checkbox will become visible check that before exporting. Helped me to make the exported site to behave as in webflow.

And your share link would still help :slight_smile:

Hope this helps

Good luck :slight_smile:


#4

Here is a link to the read-only version:

https://preview.webflow.com/preview/urban21-landing-page-light?utm_source=urban21-landing-page-light&preview=fed688e65ad7d5a609cdc541a05f853d

Here is the live site:


#5

Hi @JustShook

Thanks for sharing that — definitely odd behavior.

I’ll dig further into this to see if there’s a bug here, or if it’s coming from some styles. I found a fix you can use in the mean time.

On mobile, you can set the left block to float left, and the right to float right:
CloudApp

After making this change and exporting you should see the images placed correctly. ​Please let me know if this solves the problem on your end :bowing_man:


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.