Streaming live at 10am (PST)

Webflow sites are now published with jQuery version 2.2.0


#1

Starting today, published Webflow sites will include the latest version of jQuery (v2.2.0). Previously, Webflow sites were published with jQuery v1.11.1.

This should have no impact on your sites in modern browsers, but could impact how certain JavaScript-enabled components (sliders, navbars, etc) work in really old Internet Explorer versions (v6 through v8, which jQuery 2.x no longer supports).

As a reminder, Webflow never officially supported IE6-8 (and we dropped IE9-10 support earlier this year after Microsoft stopped shipping security updates to these browsers).

Please let us know if you see any compatibility issues with this new version of jQuery on your sites.


#2

Good riddance, i for one welcome our new jQuery 2.2.0 overloards


#3

Could I suggest that Webflow allows us to have the option to include the jQuery migration script? Like a button to turn it on or off. Cuz some scripts that I'd been using are on the ancient versions of jQuery. I mean I can still include them manually in the Custom Code panel.

Any thoughts on this?


Webflow export to Wordpress (from scratch)
#4

Just so I understand, this impacts all Webflow hosted sites even if they were published before the updates?


#5

Only if you republish.


#6

A post was split to a new topic: PhotoSwipe Image Slider


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.
Please create a new linked topic if you have further questions.