Streaming live at 10am (PST)

Webflow Toolbar in the way


#1

Hi all, does anyone else have the problem that the Webflow toolbar gets in the way -> see screenshot. It's constantly covering part of the workspace and is pretty annoying. Is it a bug or is it me?

Thanks for any help on this.

Best
David


#2

Hi @davezh

Thanks for posting this, this definitely sounds like odd behavior.

What sites are you seeing this issue occur in? When did it start occurring? Can you send me the site Read-Only links please?

Can you please try the following:
(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en
(2) If the problem persists, please take a screenshot of your Console and send it to me: https://developer.chrome.com/devtools/docs/console

Could you please let me know what browser version you're using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

Hi Brando

Thanks for your quick reply!

whatismybrowser.com/w/36XSZ2F

I'm using Safari, maybe that already explains the behaviour :slight_smile:

Best
David


#4

Thanks so much for letting me know!

Can you please share your Read-Only link so I can investigate further :slight_smile:


#5

Yes sure Brando :slight_smile:

https://preview.webflow.com/preview/quotip?preview=ac1ec3d1aca93b9f140d866804cd2f24


#6

Hi @davezh

I think the issue is stemming from the element Flex Wrap being set to 100vh. When the browser window height is less than the height of all the combined child elements within Flex Wrap, elements are being forced off the page. This is because you have defined height for a several child elements.

You can fix this by setting Flex Wrap to height: auto. Alternatively you set the height of each (or most) child elements to height: auto.

​Please let me know if this is helpful :slight_smile:


#7

@brando, yes this was very helpful. However I think I have the main section (tab main) set to "auto" and only navbar, search bar and footer are fixed heights -> 50px, 100px and 25px respectively. I added the flex wrap with 100vh bc I want the web app to be 1 full page at all times -> no scrolling. Is there a better way to do that.
Also it does not happen all the time, only sometimes. And after I refresh its usually fixed.

In any case, many thanks for your help! Not too big of an issue, I can live with it. :slight_smile:
Best David


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.