Streaming live at 10am (PST)

Website export not working


#1

Hi, I have recently redesigned my website but my webflow.io version looks different to the export that has been hosted. Its very strange as it was completely fine before I added a few new images but now the boxes in the skills area are diiferent sizes on the export, the transitions do not run and the image in the contact area does not show.

Please help!

http://maxwellkirwin.webflow.io/

maxwellkirwin.com


#2

Hi @Maxwell_Kirwin

Thanks for posting and for sharing your links.

Is the error occurring when running the site locally or just on the external server?


#3

thank you for your quick reply! it seems just to be locally as ive checked other pc's, however the transition effects are not working and large areas on mobile devices are not loading correctly, thanks


#4

I’m not seeing any differences between your webflow.io site and your externally hosted site, could you please send me some screenshots or examples of the errors you’re seeing on your end in case I’m overlooking them?

I recommend to resizing the images on your site. Some of them are pretty big (about 2MB in some cases) and are slowing the site down quite a bit. Dropping these down would dramatically increase your load time and help with those transitions. Here is your hero image resized down to ~40kb

Just a recommendation :slight_smile:


#5

Hi Brando, I will try that! thankyou for your help!


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.