Streaming live at 10am (PST)

Website not publishing (404 page)


#1

Hi community!

Trying to publish a site but the url leads to a 404:

http://hendrixprofile2.webflow.com/

Public link: https://webflow.com/design/hendrixprofile2?preview=d7e9f4c1a33f587ffde90d37cb4d503f

Chrome for Mac, Version 34.0.1847.137

Cleared cache, tried different browser, etc, etc.

Thanks!


#2

Hrm it looks like when you made this new page the home page a setting on our end wasn't toggled correctly. I went ahead and fixed it and it's loading fine now:

http://hendrixprofile2.webflow.com/

Give it a shot!


#3

That did the trick! Thank you!


#4

Hi @brryant seems I have the same issue as @200okcat, any assistance for me?

here is the link to the published site: http://netimpactgh.webflow.com/

Public link here:https://webflow.com/design/netimpactgh?preview=ddd5f76b857cf434f19469abf661f1a6

Thanks in advance smile


#5

Weird - it's loading fine for me after publish: http://netimpactgh.webflow.com/


#6

Thanks @brryant it loads fine for me as well. My team mates though not so well. It still gives them a 404 page. Can the 404 page be cached ? Is that possible ?


#7

Loads fine for me also. Try to resend them the latest link, and if necessary, those browsers affected should check cache settings in browsers. If that still not work, and still they get 404, please inform, so we can see if there is something else. Cheers !


#8

Thanks guys, will do that today and send you the feedback.
Cheer @cyberdave


#9

It's happening the same to me.
I don`t know if i did something wrong, but I know that i changed the home pages.
this is de public link: https://webflow.com/design/rotadirectory?preview=6cb3ace76ba8d2998206eb2dab3bed3b
let me know if you need anything else.

thanks!


#10

Hi @rocio, sorry for the late reply. Is there still an issue with the 404 on the home page? I tested this, and the site appears to be loading for me smile

Cheers, Dave


#11