Streaming live at 10am (PST)

Website Not Working in Safari / Responsiveness

#1

Hello Webflow Community,

I just have a question regarding my site’s appearance and functioning in different browsers. It seems to be working in Chrome and Firefox, but not Safari and I can’t seem to pinpoint why. I’m still a newb to Webflow and seem to overlook very obvious solutions… :expressionless: So thank you in advance!

The black div block I have on my landing page shows up in Firefox and Chrome, yet not in Safari and I’m not sure why. Also, my “services” page and my “work” page were fully responsive 20 minutes ago, and I’ve seemed to move or click something I can no longer undo and it’s resulted in me ruining something on the landscape view of each of these pages that I also am having trouble determining.

Here is my read-only link. I appreciate any help/suggestions!

https://preview.webflow.com/preview/hopeful?utm_source=hopeful&preview=cd2c17d7c74feef3b8b55ebec16662e8

-Chantal


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

#2

Hello!

Can you try adding a width and height value to the black box DIV? I set it to 100% on both and it seemed to do the trick.

#3

I added 100% width and height and no luck. Maybe it’s my version of Safari if it’s appearing for you! Thanks for the suggestion :slight_smile:

#4

When you click preview are you seeing the black bar in all viewports in Safari? Or is it only on the live link?

#5

I’m not seeing it only within the live link.

#6

Can you pass that link and I can take a look?

#7

Here it is: https://hopeful.webflow.io

closed #8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.