Streaming live at 10am (PST)

Website not working with with web flow hosting. redirect message


#1


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#3

https://preview.webflow.com/preview/broadview-funding?utm_source=broadview-funding&preview=cc7ec2715f85e53ace55bfe1c2bae806


#4

#5

Hi @abe110,

Thank you so much for getting in touch about connecting your custom domain, and I’m here to help!

I was able to take a look at your project and noticed that the default domain had been selected for the www. variant: https://cl.ly/971f57b4d2f3

With SSL enabled, you’ll need to set the full domain (www.yourdomain.com) as the default domain. The default domain on SSL must be served on a domain that has a CNAME record.

Afterward, feel free to re-publish your project to resolve the redirect issue.

Thanks in advance, and I’ll be standing by to test with you.


#6

Thanks, issue solved. much appreciated