Streaming live at 10am (PST)

Website wont publish on mobile


#1

My website, upround.vc, seems to work on desktop but on mobile it just shows the default message from namecheap. Any idea what could be causing this?

Thanks!


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

I’m assuming you just published your website with a custom domain. It sounds like an ISP caching issue. Try to jump on the mobile internet (disable wifi), open the website in Incognito mode. I believe it can stay like this for a maximum period of 48 hours, but generally this issue should be fixed after a couple of hours (depending on your ISP).

I get forwarded to the Namecheap message as well by the way.

Just give it a couple of hours, nothing you can do about it now. For future actions: It does help to set your TTL to 300 seconds (5 minutes) for the A and CNAME records. Do this one or two days before you plan to launch your site. On the day of the launch you can make the DNS changes and the site should be visible after five minutes for most ISPs.


#3

Hi @Michael_Yufa

It looks like @reiniermartin is correct on this. Your subdomain is still propagating. You can check the progress here:

WWW subdomain: https://www.whatsmydns.net/#CNAME/www.upround.vc

That said, it looks like your root domain is still pointed to the old IPs
Root domain: https://www.whatsmydns.net/#A/upround.vc

Instead can you ensure that you have 2 A records pointing to 34.193.204.92 and 34.193.204.92?

More info on that here: https://university.webflow.com/article/connecting-a-custom-domain

Once that change is made you should see the root domain propagate as well in that 48 hour window.


#4

So I just put in the A records and set the www as the default. I have also set the TTL to 5min. The upround.vc address without the www still says unlinked.


#5

Hi @Michael_Yufa

It looks like the changes were still propagating — all is well now as far as I can tell
CloudApp

Let us know if you run into any other trouble!