Streaming live at 10am (PST)

Websites "jump" after loading


#1

BS"D

After loading any page on any website I’ve designed on webflow, the browser suddenly displays the background for a second or two, and then reloads the page. This is very annoying and I have no idea what’s causing it.

I’ve included a link to one of my sites below.

Thanks

Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Anyone has any idea?


#3

Hi @yoramraz1

Can you also provide the published link (webflow .io or custom domain) so we can see the effect?

Do you have any custom code or interactions which have ‘initial states’ set?

Sometimes these may have an effect as the page loads…


#4

Hey @StuM
Here’s the link:
www.dritamarraz.com
Also
http://nanachtown.webflow.io/

Although it seems to be happening on brand new projects too.
Yes, I do have interactions with initial states. But I tried deleting all animations and it still jumps!


#5

Hi @yoramraz1

I did some testing on this end but was unable to see any jumping — were you able to fix this?

Can you please check to see if you experience the same behavior on another machine?

If you are seeing other behavior on your end, can you share a screen recording of what you see (CloudApp or Quicktime work well).


#6

Hi @yoramraz1

Yep, i’m with @Brando - I can’t see any jumping on either site - also try asking friends/colleagues to see if they experience it, see if it can be narrowed down…


#7

Thanks for the responses. I’ll check it out…


#8

I checked it out on another PC. On chrome and IE.
It still jumped. Instead of showing my opening screen “ease in” animation, it starts to load, halts with only the BG showing, then loads the completed site. The animation is just not seen at all…!
The site I’m working on now is:
http://nanach.webflow.io/


#9

Hi @yoramraz1

Are you still experiencing this behavior? While testing I wasn’t able to reproduce - here is a screencast with what I’m seeing on my end.

Can you please try the following?

(1) Clear your browser’s cache and try access the page once again

(2) Try to reproduce the error using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

Please let me know if this solves the problem - If not, I’m happy to help further!


#10

Thanks for the advice @Nita . I tried all that. It still doesn’t work.
Here is a recording of what I see:


Thanks

#11

Hi @yoramraz1,

Since we this can only be experienced on your end, it suggests that might be caused by, either a slow connection, or some browser extension incompatibility.

Can you please try to access the site using a different computer and connection, to see if you have the same experience?


#12

@yoramraz1 — another quick note.

It looks like you have quite a few extensions enabled — one of those may be the issue here. You can also try opening your site in incognito with all extensions disabled to see if one of them is the culprit.


#13

Thanks @Nita and @Brando.
I have tried using a different PC with chrome and IE.
I have tried Incognito with no extensions.
I have tried an average (no slow) connection speed. Not a fast one. Maybe that’s it…
But if you guys say that on your end there is no problem, then I guess it’s OK…
Unless there are any other suggestions to what’s the matter on my end…
Thanks for all the help!


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.