Streaming live at 10am (PST)

Weird autofill issue after Chrome update


#1

Not sure if this is a Chrome or Webflow issue, but this started to happen after the latest Chrome update:

When I want to change values in Webflow (like width or height) with the arrow keys, chrome opens up the Autofill field and blocks input to webflow (never happened before)


Autofill bug inside the Designer
#2

Hi @Heinrich_Held

Thanks for posting about this.

We’ve seen this once before but we haven’t been able to reproduce it on this end. :thinking:

What sites are you seeing this issue occur in – only one project or multiple projects?

Can you please try the following:

Could you also please let me know what browser version you’re using by sending me your information from this page?

There should be a small share link when you visit the page which you can send to me.

Thanks in advance!


#3

OMG i have the exact same thing. I can no longer hit up and down on the keyboard to increase/decrease height. Killing me after the chrome update!!!

Chrome 69 on macOS (Sierra)


#4

I have the exact same issue. Chrome 70 on Mac. Please make it stop!!!


#5

Alright just tried something which made this issue stop. I temporarily disabled “Save and fill addresses” in Chrome settings. The issue went away immediately. Once I re-enabled it, the issue returned. So there’s something in the way that these Webflow fields have been coded that are making Chrome think these should be saved address fields. Hopefully this is an easy fix?

@Brando @Waldo


#6

I’m having the same issue and it’s been hard to even find anyone else that has the same problem, much less a solution. So, thank you Josh!
In the form I’m using the issue is happening when I click in a date field. The website is bluefolder.com, and when clicking in this field a calendar is supposed to show up, which it does, but the autofill window goes over it. I’ve utilized Josh’s fix of disabling “Save and fill addresses” however, I hope this issue is fixed since this field is definitely NOT an address.

FYI, I’m using Version 70.0.3538.110 (Official Build) (64-bit)
Clipboard01


#7

Hi @GGeer3

Sorry to hear about the trouble. It doesn’t look like that site is built in Webflow. Currently we don’t offer a native date picker like this.

However, here’s a resource that may help: https://gist.github.com/niksumeiko/360164708c3b326bd1c8


#8

Same here. Doesn’t let you use arrows anymore to increase/decrease values.

37

I’m using Chrome 71, official built, on Mac OS Mojave. Here’s my browser info: https://whatismybrowser.com/w/8TM93SY

As suggested above by @Josh_Gordon disabling Save and Fill addresses on Chrome works. But this is a temporary solution as it disables autofill on all websites.

It’s an autofill feature of Chrome so to reproduce it you would need to “submit” values within those form fields at least once so next time Chrome autofills.


#9

@GGeer3 If the site is built in Webflow you can use the solution i have done here


#10

Same issue here. Is there something new from the official side? Seems like an issue that can’t be fixed by us users…


#11

Yep same issues here for the last few weeks.
18%20am


#12

Hi @MrNicevillager & @Sveky

Thanks for alerting us to this - and we’ve noticed this issue can be disabled by changing some Chrome settings:

Temporarily disabling “Save and fill addresses” in Chrome settings should resolve the issue

  • Could you try testing with that setting on and off and let us know if you see the same behaviour?
  • Finally, does this totally stop you from entering anything in those fields?

We’re in the process of looking into this here, and the additional details will be really useful. :bowing_man:


#13

Thanks for the reply @mistercreate.

With the setting off, the issue disappears, with the setting back on, the problem also reemerges.

It doesn’t stop me from entering something in the field, but prohibits me from using the arrow keys to fine adjust settings. Which is a pity :wink:

For me it looks exactly like @Sveky’s and @Vako_Shvili’s screenshot.

Thanks for the help! Looking forward to a solution.


#14

Hi

Recently I began to experience a change in my work with the designer. What is all this “AutoFill” that suddenly pops up? How do you get rid of them?

55


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#15

+1 It is seriously annoying.

Backgrounds with “cover” sizing are broken as well.


#16

Changed the category and title to better reflect what you are saying.


#17

In the Mac arena we call it “autofill” :slight_smile:


#19

Hi @shokoaviv @gilson @Cricitem

Thanks for posting about this.

Definitely odd as I’m not seeing it on this end.

I’ve let the team know and we’ll look into it further to see if there’s a way we can prevent the auto fill. Just to be sure, are you all seeing this in Chrome only? Or Safari?

​Thanks in advance.


#20

Hi

Chrome only

:slight_smile:


#21

Chrome here as well.