Streaming live at 10am (PST)

Weird BG discoloration, what's happening? [webflow link inc]


#1

Hey guys, I can't seem to fix this.

There's a very very light discoloration in the BG. See image (look closely):

You can see it live on the page: http://lolpop.me/

I've tried a few things, including changing the div and div containers, etc. They all have transparent BGs. What's weird is, the discoloration isn't responsive, and it's not a perfect square either.

Here's the read-only link: https://preview.webflow.com/preview/lolpop-soon?preview=ee37ae260197982d90f1798b5fe2e7fc

What do you guys think?

Thanks for the help.


#2

Anyone know what's going on here?


#3

Hi Pedro, I looked at this yesterday and could not see the discoloration you were speaking of. Could be my eyes are not that sensitive. But I wondered if you have looked at it one more than one monitor? In case it's a display issue...


#4

try looking at your site on a different screen


#5

Can confirm the issue. Verified on macOS with Chrome 53.0.2785.116. Does not appear to affect Chrome on Windows 10 (also 53.0.2785.116). The discoloration is being rendered that way by the browser. Demonstrated in a video below:


#6

oh weird :frowning: how would one fix this? make the image have a transparent PNG?


#7

That's what I thought, then realized upon removing the PNG that the issue persists.


#8

I've experienced this earlier today when applying a box shadow...


#9

I'd like to confirm that this is not a Webflow bug. :sunglasses: Unfortunately, it is indeed a bug, and the bug was recreated outside of the Webflow environment and explained below.

Problem: A number of elements placed against a number of background colors, such as #002bff, do not display the correct color behind, and in some cases, adjacent to the elements.

We were able to recreate this in CodePen here. The boundary of the PNG ends at the thin line to the right of the yin-yang, yet the background remains discolored well past the PNG boundary.

Edit: Cleaned up and revised info.

Also, @Pedro:


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.