Streaming live at 10am (PST)

Weird bug Slider


#1

Hey! So in the slider gallery, instead of infinite loops, it will go to a blank slide and glitch out. I’ve checked the settings a couple times, and I don’t have it set to “infinite repeat slides” and do not have “Arrows: hide at each end”. Any help or weird ideas for patches would be appreciated.
Thanks!


Here is my site Read-Only: https://preview.webflow.com/preview/hilliaryrose?utm_source=hilliaryrose&preview=f055d3e840f6c829ca4992f2c524101a


#2

Hi @HiDawson !

Thanks for contacting us about your slider, as this definitely sounds like odd behavior.

I tried reproducing this behavior on my end, but was unable to as you may note in the following short screencapture: https://cl.ly/a5cd4f293d16

Can you please try the following:

(1) Try to reproduce the error while being logged into Webflow using Incognito mode with browser extensions turned off: https://support.google.com/chrome/answer/95464?hl=en

(2) If the problem persists, please take a screenshot of your Console and send it to me: https://cl.ly/2Q2l1g0B3v0s

:webflow_heart: Thanks in advance, I’d be happy to pass on your details to our engineers. :bowing_man:


#3


Here is a screenshot of the end of the slideshow in incognito mode. I should also mention that it kind of locks you out in a way- making that can’t use the arrows to go back to the previous slide, or forward to the next.
Thank you so much for your help!


#4

I was able to somehow fix this on mobile versions, but I can’t seem to figure it out for desktop. Wanted to check in! Thanks!


#5

Hi @HiDawson

I checked the live site in Chrome on desktop but am not able to see this issue. Very odd for sure. I checked your preview link and it doesn’t look like there are any styles/settings that could be causing this either. I did notice the slides are set to overflow: hidden which may be playing a part here, but as I can’t see the issue I’m not able to test on this end.

You may consider removing that style from the slide and instead add a new DIV block and add this style there. e.g. currently you have slide > content; instead try slide > new div > content and then set overflow: hidden on the new div.