Streaming live at 10am (PST)

Weird Issue with One Vimeo Video


#1

My site www.clarionstl.com was working perfectly. But if you scroll down to the work section and click on the first video to open it (looks like a book inside of an iPad). The vimeo video thumbnail preview (keyframe) is blurry. It did not used to be this way and this bug appeared without a code change on my end. I have uploaded the video again to correct and the error happens again. I have tried selecting different keyframes and the issue happens again. Oddly I have 2 other vimeo videos using the exact same css and they do not have the issue.

https://webflow.com/design/clarion-marketing

Thanks in advance.


#2

just fyi - you have to visit clarionstl.com.

going to the webflow url displays an access denied message.

I could only find 1 video on the website... the thumbnail you mentioned is "blurry"
- but no other video to compare it to,though.


#3

Thanks. If you click on the arrows above the video I showed in the wood background section it will take you to different clients...some of those have video under them as well that is also clear.

Thanks


#4

Look at this. I don't know why but your embed code is actually linking to a very very small poster image for the video.

http://cl.ly/image/172W0O2Q2t01

the image itself is here, very small, couldn't be sharp on a big format. You should delete this code and re integrate your video from scratch. http://i.vimeocdn.com/video/485169934.webp?mw=100


#5

Thanks vincent

I made the change with the exact same result. Something very weird is going on. I deleted the video. Put a new one in...and then added the url. Same result.


#6