Streaming live at 10am (PST)

Weird issues with the designer af google chrome update


#1

After chrome made their new update I have experienced weird behavior in Webflow (see gif). And don’t know if it’s related to Chrome but I happened right after that.

I have many issues with current states. When the state is “current” it has no class or in some or way it has multiples.

Another weird behavior is this:


Here is my site Read-Only: https://preview.webflow.com/preview/treat?utm_source=treat&preview=3a7e2173aa698374d3ee04ef2cab14a1
(how to share your site Read-Only link)


#2

Hi @Galimotion

Thanks for posting about these issues.

For the first one — this is a known glitch with the tabs menu links that our team is investigating currently. Basically, when you switch to a different tab, the current state isn’t added until you you deselect, then reselect the link:

CloudApp

I don’t have a timeframe for when we’ll have a fix in place here — our team is still digging into this one. For now the steps in the GIF above should offer a way around the issue.

As for that second issue, that’s definitely odd. I tried to reproduce this but was unable to in your site or a new one. That said, I can see in the width field there is a value of NaN, which I’m unable to reproduce. This is likely what’s causing the weird switch to the navigator panel. Can you please let me know what steps you took to see that NaN value?

​Thanks in advance!


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.