Streaming live at 10am (PST)

Whats the hostname for the A records IP Address?


#1

Hi there,

I would like to know what the hostnames are for the A records IP Addresses. We are having a few issues with certain clients that require some strict protocols on DNS settings. They need the A records and MX records to point to a hostname rather than IP address for security and protection against spam.

I have the following IPs for the A records

34.193.204.92
34.193.69.252

The hostname associated with these are

redirect1.proxy-ssl.webflow.com
redirect1.proxy-ssl.webflow.com

but when I try to update the value on my DNS provider it says the hostnames are invalid.

Please help.

Cheers
Steve


#3

@IDCARE I believe you would put the host as “@“ and then enter the A records. For SSL set-up, you’ll edit the cname “www”, and update with the host with ssl webflow proxy domain Webflow gives you.

This is the standard way to connect a Webflow website to a domain. Perhaps you are trying to accomplish a different type of set-up.


#4

Thanks @Scott_Van_Zandt

So are you saying instead of the name being my domain “idcare.org” I change it to @?

Type: A
HostName: @
Value: 34.193.204.92


#5

Correct and Webflow’s connection with SSL enabled is very secure :slight_smile:

Type: A
HostName: @
Value: 34.193.204.92

CNAME example:

Type: CNAME
HostName: “www”
Value: proxy-ssl.webflow (insert what Webflow gives you)

Here’s a couple links to all the information you could ever want on setting up a custom domain within Webflow :slight_smile:


#6

great, thanks again @Scott_Van_Zandt

really appreciate it. I will make those updates.

With the IP Address, how can I point it to a name rather than an IP address?

Cheers
Steve


#7

No problem!
Glad I can help a bit.

Hmmm, can you elaborate on the use case of this? What specifically is your clients objective for doing this? Thanks.


#8

They said they have certain protocols in place to block those IPs that don’t have the hostname set to a name. The only thing I can remember was that some organisations are doing this to limit risk of security issues and spam.


#9

Hi again,

Just an FYI.

Once the DNS delegated my site went down using the above settings. I have reverted back to what I had.

Cheers
Steve


#10

Can you share a screenshot?


#11

Here you go, the original settings

Cheers
Steve


#12

I can see that your said hostname has A record towards listed IP address. Make sure that you are entering hostname / domain name as domain name server not IP address.


#13

Hi techpunch,

Thanks for responding. I did try point them to the hostname but it didn’t accept them. It said they were invalid. I tried the below.

redirect1.proxy-ssl.webflow.com
redirect2.proxy-ssl.webflow.com

Cheers
Steve