Streaming live at 10am (PST)

Whenever I publish, I get "This page isn’t working" message


#1

05|690x426
Ever since I changed my favicon, I get this message.
and the customer service hasn’t answered.
Anyone can help?

https://ux-portfolio-a0b296.webflow.io/
https://www.stellayoon.com/


Here is my site Read-Only: LINK
(how to share your site Read-Only link)


#2

Hi @stella1,

The issue seems to be unrelated to the Favicon update, however I noticed you have your root domain set as default. Can you please set the www subdomain as default instead and republish your site?

Please let me know if this solves the problem - If not, I’m happy to help further!


#3

I published my mail and it still doesn’t work


#4

It might take a bit for the settings fully propagate - in the mean while can you clear your browser’s cache and try access the page once again?


#5

I believe I am having the same problem: Ssl err_ssl_protocol_error
Could there be a general issue?


#6

@callum1212 Can you please post your site Read-Only links?


#7

Sure: https://preview.webflow.com/preview/alislemay?utm_source=alislemay&preview=71356544b207ac3c0a50889e927bba8f


#8

my issue has been resolved and was on the DNS side, thanks for your @Nita help.