Streaming live at 10am (PST)

Where is this image pulled from?


#1

Hey all,

I’m not 100% sure if this would go in design help but it seemed the most likely place.

)I just can’t seem to work out where an image is coming from.

When I share a link to my website on facebook which I seem to need to do often the icon that appears is my Webflow account avatar not my sites favicon. I just can’t seem to work out where this is being pulled from. It seems unlikely that it would be from my account avatar as if I made a whole bunch of Webflow sites they would all have my face as the shared icon. I’ve included a screen shot of what I mean in case I haven’t explained it very well.

In the screenshot the part that has my face should have my logo.


#2

Hey there @heyitsdiggy

Weird, did you make sure you have the right favicon uploaded?
Webflow tutorial favicons : https://www.youtube.com/watch?v=6MRkWYlw_m8

Hope this helps,

Michaël


#3

Yeah, it shows the correct image everywhere else just not on facebook.


#4

Hi @heyitsdiggy

What image are you using for opengraph settings? Just wondering if that’s affecting it, or if you add the desired image there will it update…it’s weird!


#5

Just to add, if you update your open graph setting, you need to scrape the link on Facebook, here:

https://developers.facebook.com/tools/debug/

Type the URL in, click debug. You’ll see a button that says scrape again. Keep clicking that until you see the open graph image that you changed it to.

If you don’t do the above step, the link you shared will always look the same. You only need to do this to links that you’ve shared before updating the open graph images.


#6

Think I’ve got it. Kinda.

You where all right, changing the open graph image has resolved the issue, I didn’t have one set and discovered it was pulling the image from my Authors page. Scraped the link on facebooks dev page and it pulls the correct image now, I still see the old image in previously posted links but thats not that bad really.

Thanks for your help.