Streaming live at 10am (PST)

White border around image in Internet Explorer


#1

Hi guys,

quick question - I have this weird white border appearing around an image with content: "" in the css (to remove border in webkit) - and I have tried absolutely everything i can think of to get rid of this in Explorer - but I'm thinking it may not be an actual border issue. It's really perplexing. Any ideas?

Here's the live site:
http://gongkwonyusul.com.au/


#2

can you give us your project's webflow public link?


#3

https://webflow.com/design/gongkwon?preview=34c7c9fa19cec3098dcf0c5bc92aa17f

It's an embed header


#4

why did you choose to embed your header, instead of using the available NAVBAR widget?


#5

because of the animation involved. The webflow IX hadn't been released yet smile


#6

would you can do, to make sure your header works in all browsers, is use the NAVBAR widget with the new IX functionality =)


#7

Fixed it.

Admins - I've asked this before but didnt get a response - how do you delete a thread you've started? I can't seem to find an option anywhere....
this post is quite useless to anyone, so I really want to delete it from the forums smile


#8

@Karl_M

Just curios, how you put the nav for responsive part? as i see you have a embed html.

Thanks,
Deni


#9

Hi Deni. I built the nav by hand and used an embed for the desktop version. I added a Navbar widget and set it to hidden in desktop. When the screen size changes, the embed is hidden and the widget made visible instead!


#10

@Karl_M

Thanks for response, dont have any conflict do it like this? And i see that the pages in drop-down you cant show it in
responsive part, is any solution for this?


#11