Streaming live at 10am (PST)

White space appearce on published site but not live preview

Hello,

When I preview my website all seems fine. You can have a look at the link I shared (1).
But on the published site (2) there is a space which appears between the first section (video) and second section. Also on the entire right side.
Does anyone know how to fix this? Is this a bug or poor design from my part?

Some help would be appreciated, please, been trying to figure this out for hours.


(1) Here is my site Read-Only:
https://preview.webflow.com/preview/gwilym-portfolio?utm_medium=preview_link&utm_source=dashboard&utm_content=gwilym-portfolio&preview=0668d2d2834fd0f7960c5b3f9e91078f&mode=preview

(2) Here published site:
https://gwilym-portfolio.webflow.io/

Hi Gwilym,

Just checked your preview link out. It seems the problem lies somewhere between your first section’s container “Section 10” having a height of 100vh, and the “background video link” having a height of 100vh as well. The header and the white line seem to be taking up about 10vh of the space on top, which is why the background video link seems to go about 10vh further down section 10, and creating that much of a whitespace below the first section. Here are a couple fixes:

  • Not sure if this one works because I couldn’t publish the site to check, but set overflow on Section 10 to none and it should work.

  • If the above solution doesn’t work, here’s one that definitely will. Give your Div Block 45 a position of absolute, 0 pixels from the top, and White Line Work absolute too, 75 pixels from top. This should definitely work.

Try out the two suggestions and let me know which one worked out for you!

Cheers,
Aditya

1 Like

Thank you, that has worked.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.