Streaming live at 10am (PST)

White white strip with "> in dynamic pages


#1

Hi all I've been working on an update to my website and I've incorporated some dynamic content. However since I've published it I am getting a white strip at the top of every page that contains dynamic content that contains nothing but ">

I've tried fixing this myself but I think it may be a webflow bug. The problem with fixing it on my end is it doesnt show up in the designer or show up in the preview either, only on the published site.

You can find the published site here:
www.ninjaacademy.co.uk

You can have a look at the designer here on the share version:
https://preview.webflow.com/preview/ninja-academy-snowboarding?preview=1247af5959c1f483aad0faba064de31f

Also added a screenshot below!


"< appearing at the top of every page
#2

Hi @Godweeno

I do not see that broken tag on your site. Has this already been fixed?


#3

Hey @PixelGeek Thanks for getting back to me. Its still present I just had to hide it by moving everything up by 20px as the website is live.

I've moved it back down now so you will be able to see it on the live website again. When I use inspect element it looks like it is just "> written as text in the body tag of the dynamic pages. It is still occurring on all pages that contain dynamic content but I have hidden it on those too using relative position and moving everything up 20px.


#4

Can you try removing your custom code in your HEAD tag and republishing your site?

Also, I noticed these red lines. I've never seen those before. Maybe take them out?

Lastly, you can remove the OG meta tags since we provide that function in the SEO settings tab now :smile:


#5

I've taken out the HEAD code and republished the site but the white line still persists.

I also removed the code in the BODY section that had those red lines.


#6

your issue is right here

<meta name="google-site-verification" content="

<meta name="google-site-verification" content="yHTwEcT4xDLRD5jZD0UaAMp-SjBj6XTvInPbYhnfM5c" />

">

<meta name="generator" content="Webflow">

Now the question is... how did it get there.

It runs fine in Preview... so I'm guessing you have some code - which I cannot access, since it's outside the Designer.

Check your custom code.


#7

Hey @Revolution Yeah I saw that but I've removed absolutely all custom code from the HEAD and BODY areas of the website now and all custom code from each page's aswell. Still no joy though :cry:


#8

@Revolution @PixelGeek

I've figured it out team, thanks for the help.

The issue was being caused by the meta tag I had put into the google analytics box in the 'analytics' section of the site settings. I've removed the little fella and its all been cleared up.

User error as per usual! thanks so much for the help. :thumbsup: :smile:


#9

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.