Streaming live at 10am (PST)

Whitelabeling assets doesn't work

I just read this article from WF, that you had we fixed that our link has now not “webflow” in it , but “website-files”. And it is FANTASTIC. But it don’t work for me?
Here is the article: https://webflow.com/feature/asset-file-url-whitelabeling-now-enabled
But I have a Professional plan, and this don’t work for me?? Why? I pay a lot for my pro plan. So why does it not work for me?
I just try a file from my assets, and it look like this: https://prnt.sc/refvlb , as you see, it is “webflow” in the link?

Hi all! How is going with my question?
I look forward to hearing from you :smiling_face_with_three_hearts: