Streaming live at 10am (PST)

Whitespace bottom of page - chrome only


#1

any idea why all of a sudden there is a whitespace at the bottom of my pages in chrome? renders fine in safari.

read only link:
https://preview.webflow.com/preview/noedis?preview=e72f1b5a8f2b2ff4da0690d08ed9675b

site link:
http://noedis.webflow.io/


Strange gap on top of page in editor mode
#2

I can see white space in chrome? do you have a screenshot of what you see?


#3

thanks matty.

here is a screenshot:

but i also wonder if it has to do with the editor.

i saw this thread after creating mine and think it maybe the same thing:


#4

I do not have this in Chrome. :confused:

What operating system and Version are you using?

What version of Chrome are you using?


#5

macOS Sierra 10.12
chrome: Version 55.0.2883.95 (64-bit)


#6

Interesting, I have the same exact Chrome and OS version.

I think this is a bug @Waldo . :confused:


#7

Hi @dapitts08, Could you please try to observe the issue whilst being logged into Webflow using Incognito mode: https://support.google.com/chrome/answer/95464?hl=en

If the problem persists, please take a screenshot of your Console and post that here? it to me: https://developer.chrome.com/devtools/docs/console

I cannot see any observable whitespace, so I would like to rule out any browser extension issue in chrome.

Thanks in advance!


#8

thanks.

it still happens in incognito mode but it definitely has to do with the editor login tab at the bottom.
the site rendered without the whitespace while in incognito mode but when i went to the editor and then logged out of it the whitespace was back. the editor login tab was now present too.

there is nothing displaying in the console.


#9

i still have this problem with whitespace at the bottom of my site only with chrome. can anyone help? is it indeed isolated to the editor being visible?


#10

Hi @dapitts08, I am taking a look further, thanks, I will get back to you as soon as possible.


#11

I have the same issue in Chrome and Safari and pinpointed it to being the editor. Once I log in and then log back out it leaves a white gap at the bottom of pages. I cleared my cache and it went away. Just unfortunate as I spent a lot of time trying to figure it out. Hoping this gets resolved as my client was the one who noticed it first and don't want to have to explain this issue to every client as it reflects poorly on Webflow.


#12

Is this a designed 'feature' or a bug? Looks a little sloppy to me. Does not go away unless I delete cache.