Streaming live at 10am (PST)

Why are my images doing this? oO


#1

Hey guys,
I wanted to post this in design help, but I think this is a bug more than anything.

I really can’t see any reason for why these particular images are sometimes small and othertimes as they are perfectly fine. See attached img

Any ideas :S


Here is my site Read-Only: https://preview.webflow.com/preview/ws18?preview=8d3bfd94118c14830af4ee1c35b0a031


#2

Hi @Thomas_92,

I am seeing something a bit different, can you help to share the page the images are on and the browser being used? Do you have any extensions loaded?

One thing you might try is to set the artist wrap class to 100% width, when I looked on the published site (where this issue did appear for me,) then the elements showed normally.

Does the issue happen directly when you open the site page?


#3

Thanks again for responding @cyberdave

Here is the site link: http://ws18.webflow.io/

It’s incredibly odd because it seems happens on random occasions (Ie it’s not broken on every load). It frequently appears on my mobile when testing and often on my desktop. I am using Chrome and this bug is being experienced by the rest of our team on separate computers/devices.

The only similar extensions we share would be Muzli & Visual Inspector by CanvasFlip

And yeh, it happens when viewing the direct link.

Thanks


#4

Hi @Thomas_92, can you try giving your artist wrap class a style of 100% width and then republish/check?


#5

I’ve viewed the site in incognito with issues, so I dont believe plugins are the issue.


#6

@cyberdave

This seems to have worked! I thought I had given it 100% previously, not really sure where I went wrong haha.

But thankyou! From my initial tests, this is working


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.