Streaming live at 10am (PST)

Why can't i set my hero section to 100VH


#1

Hello,

Im trying to set my hero section to 100VH but it wont let me. i was able to set my background video to 100 vh with no trouble but I just can't get the hero section to be 100VH.

Thx


Here is my public share link: https://preview.webflow.com/preview/tienda-amorci?preview=6c2469b8b50cb0f7e97e65a496638985


#2

Type in 100VH for the height and it should work.


#3

Thats what I tried, but when i put the VH the input box turns red and it wont let me ser VH


#4

Works for me ... what browser and version browser are you using Webflow with?

http://quick.as/WPv5uqxQ7


#5

Im using chrome version: 52.0.2743.116


#6

Hi @cano1092, I just checked the site, and my result was the same as @VladimirVitaliyevich, I was able to set the 100vh without any issue.

Could you please try to reproduce the error while being logged into Webflow using Incognito mode: https://support.google.com/chrome/answer/95464?hl=en

If the problem persists, please take a screencast of the issue? (https://www.techsmith.com/jing.html)


#7

Hi,

Thx for the help. I tried on incongnito and still had the error. Here is my screencast.

http://screencast.com/t/pNvqtwTy


#8

Hi @cano1092 thank you so much for sharing that video! It looks like you're entering in a space between the 100 and the vh, can you please try typing in 100vh without any spaces into the height style box and see if that resolves the issue?


#9

Wow im such a dummy, it worked. Thx!!! I owe you one.


#10

So glad that resolved the issue @cano1092 :smiley: happens to the best of us! :smiley:


#11

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.