Streaming live at 10am (PST)

Why do links get underlined as a default

I made my H1 into a link. The H1 reads “We Are The Most Trusted Milwaukee Roofers”. I made it into a link and it automatically gets underlined even though there is no underline showing in the Text decoration for the link. There is also no underline showing in the All links Text decoration. Why does this happen by default?


Here is my site Read-Only: https://preview.webflow.com/preview/davids-superb-project-c6e-a55cb9545048a?utm_medium=preview_link&utm_source=designer&utm_content=davids-superb-project-c6e-a55cb9545048a&preview=bbc35496badcb78f7233a8afbcb04886&mode=preview
([how to share your site Read-Only link][2])

Strong browser defaults.

1 Like

I use Chrome. This is not Webflow causing this? Is there any way to turn this off?

Select the link, click on no underline, if it’s click already then click underline and no underline again. Same for the color sometimes with inks you have to set a different color then another one again.

Ok thanks Vincent. Is there any way to turn this off so I won’t have to do this with every link?

Try going to the all links setting then turning on and off the underline til the setting for all links shows in blue as edited. That should solve it.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.