Streaming live at 10am (PST)

Why do my tab images shrink (dimensions) after a few seconds?

I’m seriously going to lose my mind. I’ve tried 35,678 different ways to fix this issue, but I’m obviously not trying the correct one.

I’m using the Maker template. The tabs design in the screenshot below shows the full size image when I first drop it in the Side Media div, but after a few seconds it shrinks. If I tweak any properties it will go back to the full size and then shrink down again. Ahhhhhh!

Starts like this …

And after a few seconds …

Please advise before I punch my monitor.

Thanks – Eric

Hi, Eric (@double3) !

Ben here with the Webflow Customer Support Team!

Thanks so much for reaching out about the issue you’re having with these images in your tabs element. I’m happy to help.

Since this is a template you purchased, you can reach back out to the Designer here:

Once on that page, if you scroll down past the preview area, you’ll be able to interact directly with the Designer and they can help you solve this issue:

CloudApp

This looks to be more of an issue with layout and design as opposed to a bug so I’m going to move this to another category. If you work with the Template Designer and determine this to be a bug and an issue with how Webflow functions instead of design, feel free to reach back out!

Please, share your read-only so we can help you with your problem

Hi Eric,

I just tried to replicate the issue you’re talking about and I don’t see any problems on my side. Could you please send the read-only link to your project to support@elasticthemes.com

And please don’t brake your monitor! I’m sure we can handle this :wink:

Will be waiting for your email.


Sergey from Elastic Themes

Thanks. I actually figured out a fix shortly after posting my message on the forum! Funny how that happens, huh?

I had to add a class to the div that surrounds the Tab Image with this property … Flex Child / Sizing / Grow if possible. Which is weird because in the example in the official Maker template, 2 of the 3 tabs work, but one shrinks for some reason. Here’s a screenshot to show what I mean …

@elasticthemes – can you please verify that my fix is the right approach? And you might want to add the same fix to your template for future buyers. :smile:

Wow, that’s weird. Thanks for letting us know!

The first time I checked Home v.1 page with the same tab component and didn’t see any issues. But the thing is, the images on the Home v.1 page doesn’t have “Tab Image” class, and so there is no issue in that case :man_shrugging:I tried to remove that class from the “Promo Features” page image and looks like it helps. Different approach but the same result :smile:

Thanks again for pointing this out! And sorry for inconvenience.

I will update the template shortly.


Sergey from Elastic Themes

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.