Streaming live at 10am (PST)

Why does no images showing up when post on Facebook (Open Graph Image URL)

Hi!
I noticed that no images are showing up when post on Facebook (Open Graph Image URL) from my news Collection? We posted this on Facebook and no images are showing up:
why?
How should i do so that an image is included with “News” collection (and all collection i have made) when post on Facebook an other social media?

Can somebody help me?? thanks a lot !!


You need to select a image here :wink:

To test it: Facebook Developer or here Open Graph Check

I know this.

  • But in this case that this is a Collection, - there is a new image for each post.
    Each post can’t have the same images everytime?

i think then you should use costum code:
<meta property="og:image" content="http://euro-travel-example.com/thumbnail.jpg">

OK Thank you
Is that correct?
you say “you think”? So I would only be quite sure :smiling_face_with_three_hearts:

And by the way, why do you use this in the code: “euro-travel-example.com/thumbnail
this is nothing to do with euro travel ??

I am a little confused

I am not 100% sure but you can test it with the tools
Facebook Developer or here Open Graph Check

No i copied that so thats why there is a example link there :wink:

I know facebook developer, of course.

But you don’t answering me why I shall put an euro travel link , with the code??

Its an example :wink:
copied it from here

yes an example.
I can’t use an example. I have to have the correct code to put in.

  • nothing with euro travel
  • I am so sorry, I don’t really understand this

@neanea6060,

the euro-travel link is an example of what the code would be of the image you want to place there.

so instead of euro-travel link, you would use the link of the image you want to use for OG.

when you say: instead of euro-travel link you would use the link of the image you want to use for OG.
Which link is that?

All you need to do is to use @Matzinger his code and replace the image he had (http://euro-travel-example.com/thumbnail.jpg) with the image that you would like to use.

Be aware of your tone of voice please, we are all trying to help each other out.

1 Like

Thanks a lot. Of course we all help each other!

What do you mean with tone? I don’t understand.

If I put two questionsmark, - it don’t mean I have a bad tone, I really don’t understand what to do with this stuf !
I just want to express how incredibly happy I am for this forum. It’s fantastic. But I don’t see that I’ve had a bad tone?
This is often the case - when you do not understand what to do, we can misunderstand each other. And I am not english speaking…
So please forgive me

Is there a tutorials of this anywhere on the web? I don’t know really understand…
I am sorry :blush:

Hi again all nice people!
I found out the problem in edit page settings for Collection :smiling_face_with_three_hearts::
32%20PM