Streaming live at 10am (PST)

Why is my overlay jumping around on load?


#1

Hi,

I have a tiny problem, where I need some help. Sometimes (not all the time) when you open this pages:

website

the overlay with text jumps around. I skipped the interactions all ready, but I don't get it.

https://preview.webflow.com/preview/d?preview=1bf2224f4537c159ae279ea7a7a3b98b

Many thanks in forward, grtzzz Corine


#2

What do you call the overlay Corine? Can you try to describe it more? Ideally, can you screencast that?


#3

Bonjour @vincent

Thanks for your answer. I really don't have a clou how to screencast...... sry
It's a strange thing, cause it happenes not all the time. (in Chrome)

When the page loads, you see the Overlays (the divs with text on it) on the Linkblocks with pictures in it, jumps from the right corner of the screen to the Linkblocks where they belong.

It can be, that my bad internetconnection is the reason (it's very unstable at the moment), but I don't know. It sometimes happens in my webflow dashboard to.....

Thanks in forward, grtzz Corine


#4

Hi @Corine, this might be happening, because the whole page has not loaded before the Overlays are shown. I would perhaps consider add a page loader to your site:

This way, you can setup a loader screen to wait until the page has loaded, and then show the content. I common culprit as to why, is size of images, or a lot of different requests on the page, that have not finished loading yet.

Let me know if this helps !


#5

Thanks, for your answer. It did help, but caused immediately a black-out in my head, cause it's far to difficult for me. I have to run for content on the site, cause we launch soon.

Maybe about a couple of months, I go try this....

@vincent and @cyberdave, thanks for you're answers and help, I really appreciate it!!

Masha danki, tropical grtzzz Corine


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.