Streaming live at 10am (PST)

Why is my site HTTP and not HTTPS?


#1

I turned on SSL in the setting, but my website is still showing up as HTTP. I want it to be HTTPS. Am I doing something wrong?

http://www.graycyan.com/


#2

Hey nbatta

When you switch your domain to use SSL, it requires a DNS update. I’m looking at the DNS records for your domain, and they are still pointed to our non-ssl servers. If you go to the custom domains panel in site settings, it should say that your domain is currently unlinked, and it will provide the correct DNS entries for you to set. Let me know if you have any other question!


#3

I could submit one of the A records on my DNS, but couldn’t submit the second one. Can you please suggest why my DNS is not letting me add the second record? My DNS is Google Domains.


#4

The google domains UI makes it a little tricky to add multiple entries. At about 1:20 in this video we show how to go about adding the DNS entries with google domains: https://www.youtube.com/watch?time_continue=80&v=1nw2pdYsZzc


#5

It worked. Thanks Nathan.