Streaming live at 10am (PST)

Width & Height Interpretation Issues


#1

I'm adding payment method icons to a page I'm working on, and there seems to be a few bugs/issues:

1) When previewing the icons (svg's) in Webflow, the div blocks containing the icons are still apparent.

2) The preview in Webflow looks different than on the real page, as you can see in the two screenshots below (and I didn't add any code)—the first two payment method icons' widths are smaller, have square edges (even though the actual svg has a rounded edge), and the visa icon isn't even displaying "Visa:"

Please let me know if there are any solutions for this. :grinning:

Thanks,
Josiah


#2

Hi @jkniep, please report any bugs in a way that we can reproduce the error and help you.


#3

Hi @jkniep

Can you please share your Read-Only link :slight_smile:


#4

Hey @samliew and @brando, sorry for the late response. I fixed the height and width issue, however, the Visa logo is still not showing up. It shows up in Firefox, but not Chrome, so it must be a caching issue. Here's my read-only link:

https://preview.webflow.com/preview/just-one-dime-members?preview=04b6430c5d21e335270b7ddb33b9e43e


#5

Sorry, I do not see any logo on the home page

http://just-one-dime-members.webflow.io


#6

It's http://just-one-dime-members.webflow.io/checkout in the second step.


#7

Seems like the SVG file has an invalid schema which may cause browser to fail displaying the embedded logo. Get from another source.


#8

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.