Streaming live at 10am (PST)

Working image default wallpaper - Can't seem to hide it

Hi guys!

Does anyone know how to turn off the wallpaper image that’s inherent in the Work Image component? I can figure out how to hide it and it’s not responsive in the way my image element is. Thanks!


Welcome to the community @Lulu_Alison!

Can you please provide your read-only link so I can take a peek at your setup? I’d imagine this is due to there being a background image behind your mockup images, but can’t say for sure.

Thanks Mikey!

Here you go:

Thanks again!

PS: I was using one of the preset template to build my work on.

Thanks for the link!

Looks like my guess was right and the placeholder images your seeing are set as the background image on the Work Image link block:

image

Just remove that SVG image by clicking on the trashcan icon that appears when hovering over the file name in that list and it should take care of the backgrounds showing :+1:

A quick tip: since your images are all different ratios, you can make sure they fill the available space within that link block by setting the width and height of your image element to 100%, then under object-fit choose the cover option:

Let me know if you run into any issues :v:

Awesome, thanks so much Mikey!!
I’ll give that a try right now! Can’t tell you how much I appreciate the help. :pray: