Streaming live at 10am (PST)

Works in Chrome but not IE

Hello,

I’m having issues getting my content inside the news boxes to wrap inside the box, it works fine in chrome, but in IE edge the content just scrolls off the page e.g

If you view the website is IE and then hover over the images you will see what I mean.

https://needhelpplease.webflow.io/

Thanks in advance

https://preview.webflow.com/preview/needhelpplease?utm_medium=preview_link&utm_source=dashboard&utm_content=needhelpplease&preview=27929677623ea910702c041509782d7a&mode=preview

Are you using Flexbox? IE doesn’t like it!

1 Like

Yea I am, everything else works fine its just the text. Is there a work around to fix this?

I had to change the parent divs to ‘block’ to make it work and then adjust from there. It was only a single user in a doctors that had IE and it doesn’t work with flexbox.

Not many use IE anymore so I tend to just ignore it and use flexbox - not had anyone come back and say their site doesn’t work which shows how many people don’t use IE!

1 Like

Yea unfortunately this is for a hospital which IE is there default browser.

I guess I could just change the div which contains the text to block rather then changing the whole thing.

I think you are talking about Internet Explorer and not Edge. Edge renders fine. For IE, you will be running into issues regularly. You will have to make decisions about what CSS you use (IE supported) and add fixes as necessary. That’s on you as IE is depreciated.

For this particular problem, just added a max-width=100% to the paragraph-2 element.
CloudApp