Streaming live at 10am (PST)

Wrong "Reply to" dynamic field when multiple forms on same page


#1

Hi,

I have pages on my site that have more than one form, so there are up to 3 Email fields, all of them called “Email” on the input settings.

The problem is when I set < {{ Email }} > on the “Reply To” settings it sets the reply-to field with the default (Webflow) email because the form fields are renamed to “Email 2” and “Email 3”.

So how can I do to set the correct “Reply To” address on the site settings and get all forms working correctly?

Thank you in advance!

Andy


#2

Welcome to the Webflow forum!

Could you please edit and provide ALL the necessary details in your post so we can take a look at your site/issue?

In future if you want faster replies and more accurate answers, I suggest including all the details listed in the link above before someone has to ask.

Hope to hear from you soon. Thanks!


#3

You can try setting this in your form reply-to settings, it will take only the FIRST VALID email address

{{ Email }}, {{ Email 1 }}, {{ Email 2 }}, {{ Email 3 }}, {{ Email 4 }}


#4

Hi @samliew

Thanks for the advice. Next time i’ll include all the details. :slight_smile:

About your 2nd answer, that’s exactly what I set up after posting the question here and it worked great, but I thought it was just a fix for a real problem on the Designer. I thought that maybe there was a way to call them all “Email” that I wasn’t doing properly.

Thank you very much!!

Andy


#5

You probably could do it with custom code, but without knowing all the details I can’t say much.


#6

This topic was automatically closed after 60 days. New replies are no longer allowed.