Streaming live at 10am (PST)

www.-Domain works / Root Domain doesn´t

Hey Guys,

I recently published the website www.zahnarzt-zagratzki.de

Unfortunately, the website is only available if you use the www. - domain, the rootdomain (http://zahnarzt-zagratzki) shows the following error:

This website cannot provide a secure connectionenzahnarzt-zagratzki.de has sent an invalid response.
ERR_SSL_PROTOCOL_ERROR

Both A-Record entrys and the C-Name entry required by Webflow were set at the domain host.
Somehow Webflow now requires two different A-Record entrys (see the screenshot below).

I cannot figure out the right solution here - maybe someone there who understands whats goin on?

Thanx a lot in advance.


Screenshot Webflow-Settings:

In your DNS you have to add 2 A records and one CNAME. All according to Webflow instructions.
In your case the records you se on the picture

Then you should add a CNAME record the www as a CNAME pointing to the webflow SSL

The DNS can take up to 48 hours to update (normaly faster)

Don’t forget to republish your site after you have set the www domain to default

Here is another post i did

Hey, thx for your response.

So if I get you right - I´m going to delete the old two A-Records and replace them by the A-Records from my screenshot.

A C-Name was already established with www as host and proxy.webflow.com as the target.
So thats already done right?

Thank you for your help.

Correct you can use the ips on your screen or the one that you found in my post