Streaming live at 10am (PST)

Www.www.wwwmysite.com?

Set up hosting thru go daddy, they helped with setting the A records but the site keeps trying to go to www.www.wwwmysite.com???

Its hard to answer (Without the setting screenshot). Maybe clear cache. Also try under the domain company forum.

Or try to follow again this steps:

screen shot? screen says can’t log into www.www.wwwyoursite.com. nothing else to see? tried clear cash, same issue…

@Mark_Potter - It would be helpful to have the actual domain name to query the authoritative DNS to see what the records are currently set too. I would be happy to take a look for you.

the url is MustangDriver.com

mustangdriver.com. 599 IN A 34.193.204.92
mustangdriver.com. 599 IN A 34.193.69.252

www.mustangdriver.com. 3599 IN CNAME mustangdriver.com.

Your cname needs to point to the value shown in your hosting tab based on SSL or no SSL.

I cannot do that in go daddy and they say it’s not needed and everything is fine on their end?

Check and fix the CNAME record(s)
If the error is showing for your subdomain(s), check that you have only one CNAME record for each subdomain, and that it is pointing to Webflow’s servers.

If SSL is ON in your Webflow settings, the Webflow CNAME record values should be: proxy-ssl.webflow.com
If SSL is OFF in your Webflow settings, the Webflow CNAME record values should be: proxy.webflow.com

sorry, I’m not following you? I cannot do cname in go daddy

thanks for trying but I just don’t understand any of it.

Hi Mark, if you have a www record “A” in your domain, you need to delete it. Then you can add a CNAME record for WWW pointing to > proxy-ssl.webflow.com.

https://www.godaddy.com/help/add-a-cname-record-19236

way over my head, thanks for trying

Try contacting GoDaddy support. All they need to understand is the last post I put up. Share that with them and they can walk you through the change to fix this issue or make it for you.

go daddy says everything is fine on their end nothing more to do.

go daddy still says it all fine and it’s on web flows end…im getting nowhere…

going to cancel account and try again

somehow I got one of the www removed but still trying to go to www.www.mustangdriver.com go daddy says it’s all on Webflow and it looks there is no phone support for Webflow.

I just looked up your DNS settings on the Godaddy DNS server that is primary for your domain. Here is the data.

;; QUESTION SECTION:
;www.mustangdriver.com. IN A

;; ANSWER SECTION:
www.mustangdriver.com. 3600 IN CNAME mustangdriver.com.
mustangdriver.com. 600 IN A 34.193.204.92
mustangdriver.com. 600 IN A 34.193.69.252

;; AUTHORITY SECTION:
mustangdriver.com. 3600 IN NS ns56.domaincontrol.com.
mustangdriver.com. 3600 IN NS ns55.domaincontrol.com.

What does this mean? They have not changed the www CNAME record to point to proxy-ssl.webflow.com, which is required for this to work.

In order for your Webflow site to show up at www.mustangdriver.com, they or you need to make the change. This is really simple. I can’t explain why they are not following the instructions. I have clients using Godaddy for DNS on Webflow hosting so I know it works. If they won’t accommodate you, move your DNS provider. Literally copy this post and send it to them.