Streaming live at 10am (PST)

"Your Connection is not secure" Recent Issue during interview


#1

Was recently on a skype interview and the interviewer told me that they were unable to bring up my website portfolio because their firewall was blocking it. I hadn't gotten the error myself until recently, but when I pull up my site on my phone/desktop in Chrome I get a "Your connection is not private" warning. Obviously for me it's fine, but for anyone just browsing along...that's a big issue and would deter most people from continuing to my site.

These connections are causing the security error:
http://fonts.gstatic.com
http://www.google-analytics.com
http://fonts.googleapis.com

This happened before I switched DNS records to new SSL, when I switched to new records, and still when I switched back.

Any ideas on how to fix this?


#2

What's your site's link?


#3

www.alexdaydesign.com


#4

Your site doesn't have SSL now, so this shouldn't be a problem. If you switch back to SSL, let us know.

Do note that sometimes it takes a while for switched settings to fully propagate/take effect.


#5

The interview was last week. Before I switched to SSL. The issue persisted after SSL record switch and waiting a day. It still is happening.


#6

Have you followed this to the dot? https://help.webflow.com/article/how-to-enable-ssl-on-webflow-sites

Your domain record doesn't seem to have been set correctly.


#7