Streaming live at 10am (PST)

YouTube Autoplay

I looked around here and didn’t find anything that answered the question.

I’ve got a YouTube widget in my page, and no matter what I do, I can’t get it to autoplay. Is there some funny business happening on Google’s end?


Here is my site Read-Only: LINK
(how to share your site Read-Only link)

The video has to be mute for it to autoplay on most browsers. I was able to autoplay a youtube video using the below settings.

1 Like

To add to what @dpstechy has already said - also make sure your phone is not in low-power mode.

I’m not sure about Android devices, but I know that Apple disables auto-playing of videos when the phone has low-power mode enabled.

1 Like

I wasn’t into the idea of having the video autoplay, but it’s what the client requested. I’m not surprised that various platforms have worked to disable this.