Streaming live at 10am (PST)

Youtube Embed - Autoplay, Loop, Responsive with No Controls!

#1

Hi All,

Recently I have had trouble having a responsive YouTube video which autoplays, loops and has no YouTube controls. I just thought I'd it with you just in case anyone else is struggling with the same issue.

Here is the code:

<iframe style="position: absolute; top: 0; left: 0;"
src="https://www.youtube.com/embed/8HSr8BjcufM?autoplay=1&controls=0&loop=1&playlist=8HSr8BjcufM&amp;showinfo=0" width="100%" height="100%" frameborder="0" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe>

I then followed the tutorial here to make things responsive!

Something to be aware of...
You have to make a playlist within YouTube containing the video (this makes the looping possible)

Hope this helps!
M

9 Likes
Video Embed Loop
Youtube video on loop
#2

Ah! that is great. Will remember the playlist trick for looping!

Auto Starting A Youtube Video And Having It Loop
#3

Thank you for sharing

#4

It’s working anymore. Why? Do you have any idea? Thank you!

#5

Google services in general will not accept autoplaying videos via scripting in newer versions of chrome. That could be a reason since mine stopped working.

#6

Hi all.

I’ve came across this post and It’s just WOW! Great solution, thank you. Would like to share my experience too. I use YouTube gallery by Elfsight. This widget is customizable and adjusted for all screen resolutions.

You can try out it here: https://elfsight.com/youtube-channel-plugin-yottie/webflow/#demo

I’m new here, and would like to know something else about creating a website. If you have something to offer, please, write to me!

1 Like
#7

to use autoplay you need to put MUTE sound and works. try with this