Streaming live at 10am (PST)

Zapier not reading form names when refreshed


#1

HI @cyberdave

I'm asking you b'c of your vast knowledge :wink: but also b'c of this post you answered > http://forum.webflow.com/t/zapier-error-with-webflow/25171

I've connected one form with the Zapier > Webflow to Google Sheets and it's working..but

I've got a 2nd form which I have only just realized had the same form name as the 1st one..I've updated it with a unique name and published the site , but when I go in to refresh the list, I can't see the form name anywhere.. I've even gone an created a whole New Zap and still no luck.. Does it take some time to refresh this..I believe in testing the zap connection it sends thru a request to pull the possible form names it can connect to? Am i missing a step or doing something wrong?

Any help would be super, thanks

Here's a screenshot, the LetsDoThis is the 1st form and the second one is now named Contact_us
I even tried a custom value Contact_us and got an errror


#2

This topic was automatically closed after 60 days. New replies are no longer allowed.