Streaming live at 10am (PST)

Zapier unable to connect to Webflow with Error 500 (CastError)


#1

We've been using Zapier to send our Webflow form submissions to Wufoo and it's worked smoothly for a long time.

Then suddenly last month it stopped working. When I try to connect Zapier to a Webflow, I get a message that says:

Bargle. We hit an error fetching a form submission. :frowning: Error:
api.webflow.com returned (500) Internal Server Error and said "CastError: Cast to ObjectId failed for value "braintraffic" at path "_id""

Has anything changed with the Webflow API that might cause this or is this an issue with Zapier and is there a workaround?


#2

Hello @tubes very sorry for any trouble with your Zapier integration.

Have you tried turning your Zapier integrations off & back on? I believe Zapier launched some rather large updates in the past month or so.

Please let me know if this helps, if not can you please email us at support@webflow.com I'm happy to look into this further?


#3

Thanks for replying. I actually tried that as well as deleting the integration and starting fresh but no luck. Even tried new ones on a different site. I'll email you.


#4

Hi @tubes, have there been any changes recently to your forms on the Webflow site? I have seen this behavior before from Zapier, where Zapier has not been able to connect to Webflow.

The error is raised from Zapier side it is a Zapier issue that is for some reason popping up once in awhile.

If you can send the mail to support@webflow.com, and include the following info, I am happy to check this further:

1) Link to site
2) Form name you are trying to connect and what page in the site the form is placed.


#5

Hi @tubes, I took a peek at the Zapier docs and they recommend re-linking the app (reconnect "webflow" to "zapier")

https://zapier.com/help/troubleshooting-your-zaps/

Can you please try this and let me know if the behavior changes at all?


#6

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.