Streaming live at 10am (PST)

Google Domain DNS issue

So I’ve bought a Google Domain yesterday and it immediately showed warnings on the Webflow “hosting” tab. When I googled the issue I came across some instructions on how to set CNAME and A records (using 23.235.33.229 and 104.156.81.229). I couldn’t enter the IP’s at first because they were “already in use” so I deleted the entries under “synthetic records”, then it worked.


It has been about 15 hours now and my page/domain still returns 404.
Also, the webflow hosting tab is detecting issues again.

Do I have to enter these other addresses (13.248.155.104 and 76.223.27.102) with the records? Why are they different? Does it really take 48h to update the DNS?
Or am I missing something else?
Any help much appreciated!

Hi @KT9000.

Yes, you have to enter these A records as requested.

Eve Kayser

Hi @KT9000,

The next step would be to update the DNS records on the domain to point the DNS A Record and CNAME records to point to the correct servers.

The root domain (without www) should have these two A-records:

Type: A
Name: @
Value: 13.248.155.104

Type: A
Name: @
Value: 76.223.27.102

The CNAME record for the “www” subdomain should point to:

Type: CNAME
Name: WWW
Value: proxy-ssl.webflow.com

After DNS changes are made, got to the hosting tab of project settings, set the
WWW domain as the default domain and then Publish your project.

If there are questions/trouble with updating the DNS settings, it is often helpful to review how to
Troubleshoot your DNS settings.

Google support can also help you with the dns settings.

Thank you both so much! It’s finally working.

So I’ve got no clue what all this means but it’s kind of misleading to have different sets of IP’s spread around in help forums and tutorials. Plus it’s crucial to use the SSL version of the proxy domain for CNAME. Just for anyone having the same trouble.

1 Like

Hi @KT9000, thanks for letting us know. There are different IPs for SSL and non-SSL connections, it looks like your domain was set to the non-ssl servers, thus the need for the change for SSL.

I hope this helps!

1 Like