Streaming live at 10am (PST)

My site is not live just yet!

Hey!

Just bought a domain in GoDaddy, had it set up in the hosting tab by adding de DNS stuff and all, but my site is still not live and I don’t really know why. Does it take a while? Am I missing some step?

It all looks green and okay in the Webflow project settings, followed the exact rules of the university videos.

Thanks for helping out!

Hey @danilo.leal,

Can you provide a URL for your site in order to check out DNS records etc?

It can take time for DNS records to propagate throughout the internet completely (usually within 24hrs, sometimes longer though)

Cheers
Keiran

Hey @knk!
Check at daniloleal.co

For me (NL,EU) it’s not live as well. With DNS you have to understand that those dns tables are being distributed to all listening and probing dns servers worldwide. That process (DNS propagation) can take a while for a .com. I believe it’s up to 72 hours, often 24hrs or sometimes even less does it.

To explain it in simpler terms: GoDaddy knows that domain should point to webflow. Webflow actively checked the DNS route and greenlights it. Now it’s up to the DNS servers all over the world to pick up that information. That happens automagically and you just have to wait it out :slight_smile:

When you retry; please disable your browser cache. You can do that in chrome in the dev tools, look it up if you are interested.

Thanks Danilo,

the records look correct as per below:

www.danilo.co, danilo.co
A Record - 13.248.155.104, 76.223.27.102

www.danilo.co
CNAME - proxy-ssl.webflow.com

danilo.co
NS (Nameserver) - ns33.domaincontrol.com, ns34.domaincontrol.com

These records all look correct.

However, when trying to load the danilo.co, the page results in an error message ‘ERR_TOO_MANY_REDIRECTS’. (Have tried this page load in different regions through out the world with the same result)

Can you advise if you are using any other CDN (Cloudflare?) or something.

Perhaps provide a screen shot of your webflow DNS entries.

Cheers
Keiran

1 Like

Sounds like a redirect loop.

@danilo.leal Did you forget to add an A record on your nameserver? Or is the website itself redirecting onload?

delete the nameserver records, otherwise you are telling domaincontrol.com to manage your DNS entries instead, and all your A and CNAME records won’t have any effect.

Don’t forget to set the default domain in Webflow to the www domain

Hey guys!
Thanks for tunning in for help!

I’m still not sure what’s happening. I’ve already erased all prior A and CNAME records of GoDaddy and replaced it with the Webflow ones. Take a look at the screenshots down there:

Webflow dash:

GoDaddy:

Any idea what’s going on?
Do I have to erase all the other records with @ hosting?

:persevere:

Set the www as default domain in WF
Don’t forget to republish

1 Like

Yes! It worked! Science! :slightly_smiling_face:
Thanks guys, I appreciate it!

1 Like